Buongiorno a tutti,

sto realizzando la mia prima web app con asp.net webform, ho aggiunto il file manifest.json ed il file serviceworker.js


In visual studio, nel momento del debug con Chrome, la verifica con i chrome dev tools da esito positivo, mentre se poi pubblico la web app su IIS come sito web (iis è ospitato su windows server 2016), la stessa verifica con i chrome web tools indicano errori sulla gestione del file manifest e serviceworker.


A qualcuno di voi è già capitato?
Se si come avete risolto ?


Grazie in anticipo e buona serata

Angelo
11.878 messaggi dal 09 febbraio 2002
Contributi
Ciao Angelo,


errori sulla gestione del file manifest e serviceworker.

Che tipo di errori? Puoi riportare il testo esatto di tutti gli errori che ricevi?

ciao,
Moreno

Enjoy learning and just keep making
Ciao Moreno,
di seguito gli errori che i dev tools di Chrome mi segnalano


- Current page does not respond with a 200 when offline
- start_url does not respond with a 200 when offlineUnable to fetch start URL via service worker.
- Does not use HTTPS 3 insecure requests found
- Does not register a service worker that controls page and start_url
- Does not redirect HTTP traffic to HTTPS

Grazie mille in anticipo.

Buona giornata

Ciao
Angelo

Angelo

Torna al forum | Feed RSS

ASPItalia.com non è responsabile per il contenuto dei messaggi presenti su questo servizio, non avendo nessun controllo sui messaggi postati nei propri forum, che rappresentano l'espressione del pensiero degli autori.