58 messaggi dal 27 ottobre 2006
buon dì a tutti !
ho un problema con l'ajax e aruba.
come si fa a far funzionare i componenti scriptmanager,updateprogress e updatepanel nello spazio web di aruba ?
in locale funziona, invece nel sito di aruba no !

ps:loro dicono di si' ma secondo me non hanno installato i componenti altrimenti perchè non dovrebbe funzionare

THUG-LIFE
Strano davvero ho avuto modo di utilizzare ajax (atlas) su aruba senza riscontrare problemi.

Fabrizio Canevali
215 messaggi dal 07 settembre 2005
Non penso sia un problema di aruba.
Ajax necessiata solo .NET Framework 2.0, di una DLL nella tua cartella BIN e di un po' di configurazioni nel tuo "Web.Config".

Ciao.
Riccardo.
58 messaggi dal 27 ottobre 2006
grazie a tutti per le risposte !
esiste qualche guida che mi spiega cosa devo copiare e cosa devo aggiungere nella web.config ?
c'èntra qualcosa la microsoft.web.extensions.dll ??
grazie ancora

THUG-LIFE
3.154 messaggi dal 06 settembre 2002
Contributi | Blog
Ciao,

nella bin devi aggiungere la dll Microsoft.Web.Extension. owr le configurazioni del web.config non devi cambiare nulla se già ti funziona in locale.

HTH
.

Nothing can be born from hartred

Stefano (SM15455) Mostarda
http://blogs.aspitalia.com/SM15455
Rome Italy
58 messaggi dal 27 ottobre 2006
allora vi spiego !
la pagina è stata fatta con visual studio(ovv. funzionava), poi l'ho caricato nel windwos server 2003, ho creato la cartella bin, ho inserito la dll
Microsoft.Web.Extensions.dll e finalmente funziona anche nel web server.
poi, l'ho caricato in aruba (sia la pagina che le dll) ma non funziona
forse bisogna modificare o aggiungere dei tag nel web.config ma non ho la minima idea !!
Modificato da eve il 18 gennaio 2007 15.31 -
Modificato da eve il 18 gennaio 2007 15.32 -

THUG-LIFE
61 messaggi dal 29 ottobre 2006
Contributi
Ciao,

hai copiato su aruba anche il web.config del sito che funziona in locale?

Alessandro Gallo | ASP.NET AJAX Weblog | ASP.NET AJAX In Action
58 messaggi dal 27 ottobre 2006
si avevo già provato !
cmq,
misteriosamente adesso funziona !!
grazie a tutti

THUG-LIFE

Torna al forum | Feed RSS

ASPItalia.com non è responsabile per il contenuto dei messaggi presenti su questo servizio, non avendo nessun controllo sui messaggi postati nei propri forum, che rappresentano l'espressione del pensiero degli autori.