Ho provato ad inserire il web.config nella mia wwwroot impostando una pagina per l'errore 404.

Richiamando localhost/pippo.asp (inesistente) viene visualizzato il classico messaggio predefinito...eppure ho cambiato solo i percorsi, ma nel global.asax devo mettere qualcosa?

Questo il web.config:

<?xml version="1.0" encoding="utf-8" ?>
<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="/Black.asp">
<error statusCode="404" redirect="/Common/ErrorPages/404Error.asp" />
</customErrors>
</system.web>
</configuration>
Modificato da durabo il 11 maggio 2005 12.22 -

Pierpaolo Villano

==============================
www.folclore.it
Lo spettacolo delle tradizioni popolari
vale solo per ASP.NET, se richiami pippo.aspX, allora entrerà in azione, altrimenti resta valido il vecchio sistema di definire la pagina 404 anche in IIS, almeno fino a che non avremo la versione 7.

Daniele Bochicchio | ASPItalia.com | Libri
Chief Digital Officer@icubed | Chief Innovation Officer@openloop
Microsoft Regional Director, MV
Ottimo grazie... ora funziona. Mi devo decidere a convertirmi :-)

A presto,

Pierpaolo Villano

==============================
www.folclore.it
Lo spettacolo delle tradizioni popolari
12 messaggi dal 27 marzo 2015
Ciao in MVC non funziona, come si imposta?
grazie
guarda qui

Daniele Bochicchio | ASPItalia.com | Libri
Chief Digital Officer@icubed | Chief Innovation Officer@openloop
Microsoft Regional Director, MV

Torna al forum | Feed RSS

ASPItalia.com non è responsabile per il contenuto dei messaggi presenti su questo servizio, non avendo nessun controllo sui messaggi postati nei propri forum, che rappresentano l'espressione del pensiero degli autori.