2 messaggi dal 30 maggio 2021
monovm.com
Hello everyone, I am running xampp on windows 10 and start Apache and MySQL. everything works fine for me, but Then when I click MySQL Admin it goes to localhost / PHPMyAdmin but it returns me a 404 error. Then I have to type manually localhost: 8080 / PHPMyAdmin and visit, but it also returns me a 404 error, I Do not know what's the issue, please help me to fix this.
82 messaggi dal 19 ottobre 2005
dev.to
Check the Apache configuration, I don't remember how is configured Xampp but there is the section for configuring the VirtualHost for phpMyAdmin then verify the listening port number, the authorization and the directory where are placed the files.

For help you more I need see your Apache configuration.
2 messaggi dal 30 maggio 2021
monovm.com
Thanks for the reply, i also search this issue on the internt and also search on the youtube, and take help from friends but my problem is not solved, recently one my friend suggest me,
1) Open XAMPP control panel.

2)On the right top corner go to config > Service and Port setting and change the port (I did 81 from 80).

3)Open config in Apache just right(next) to Apache admin Option and click on that and select first one (httpd.conf) it will open in the notepad.

4) There you find port listen 80 and replace it with 81 in all place and save the file.

5) Now restart Apache and MYSql

6) Now type following in Browser : http://localhost:81/phpmyadmin/

this help me a lot, and i found this Post post on the internet and found very helpfull.

Torna al forum | Feed RSS

ASPItalia.com non è responsabile per il contenuto dei messaggi presenti su questo servizio, non avendo nessun controllo sui messaggi postati nei propri forum, che rappresentano l'espressione del pensiero degli autori.