81 messaggi dal 07 gennaio 2004
Ciao,
sul mio portatile funziona tutto regolarmente mentre quando eseguo la prima pagina sul server Web viene visualizzato queto errore.

Da cosa è dovuto?


Ciao
Simone

ERRORE:

Server Error in '/prova' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Access is denied: 'Classi'.

Source Error:


Line 256: <add assembly="System.EnterpriseServices, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 257: <add assembly="System.Web.Mobile, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 258: <add assembly="*"/>
Line 259: </assemblies>
Line 260:


Source File: c:\windows\microsoft.net\framework\v1.1.4322\Config\machine.config Line: 258

Assembly Load Trace: The following information can be helpful to determine why the assembly 'Classi' could not be loaded.


=== Pre-bind state information ===
LOG: DisplayName = Classi
(Partial)
LOG: Appbase = file:///C:/Inetpub/wwwroot/prova
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private, custom, partial, or location-based assembly bind).
LOG: Post-policy reference: Classi
LOG: Attempting download of new URL file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET Files/prova/c5360abb/bb3bff87/Classi.DLL.
LOG: Attempting download of new URL file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET Files/prova/c5360abb/bb3bff87/Classi/Classi.DLL.
LOG: Attempting download of new URL file:///C:/Inetpub/wwwroot/prova/bin/Classi.DLL.




--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2300; ASP.NET Version:1.1.4322.2300
Sicuro che l'utente in questione abbia i permessi in lettura su tutto il ramo della app web e full control sulla file:///C:/WINDOWS/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET Files ?

Ciao

Il mio blog
Homepage
81 messaggi dal 07 gennaio 2004
si sembra di si... il problema è che se io trasferisco l'applicazione senza inserire la pagina che crea un PDF utilizzazndo DynamicPDF tutto funziona..
poi quando ricompilo l'applicazione aggiungendo la Dll per i Pdf e la pubblico , l'applicazione va in errore e a quasto punto anche se rimetto l'applicazione originale non cambia nulla.... continua a visualizzarmi l'errore....

Torna al forum | Feed RSS

ASPItalia.com non è responsabile per il contenuto dei messaggi presenti su questo servizio, non avendo nessun controllo sui messaggi postati nei propri forum, che rappresentano l'espressione del pensiero degli autori.